example6
Here we have four important Nmap Scripts for Hunting 2012 popular vulnerabilities including:
  1. MS12-020 RDP vulnerability (CVE-2012-0152), finding DoS vulnerability inside Terminal Server.
  2. Php-cgi vulnerability (CVE-2012-1823), it allows attackers to retrieve source code and execute code remotely.
  3. Samba heap overflow vulnerability (CVE-2012-1182), Samba versions 3.6.3 and all versions previous to this are affected by a vulnerability that allows remote code execution as the "root" user from an anonymous connection.
  4. Bypassing authentication in MySQL and MariaDB servers (CVE2012-2122), All MariaDB and MySQL versions up to 5.1.61, 5.2.11, 5.3.5, 5.5.22 are vulnerable.

February 17, 2013, 10:12 pm by
SolarWinds
Most Recent Articles
Follow us on Facebook